Rocket

Third-Party LLM Outage
Resolved·Partial outage

The issue has been resolved.

Fri, Aug 29, 2025, 09:11 AM
(2 months ago)
·
Affected components
LLM Infra
Updates

Resolved

The issue has been resolved.

Fri, Aug 29, 2025, 09:11 AM

Monitoring

The third-party LLM provider has restored service, and code generation is now fully operational.

Fri, Aug 29, 2025, 03:00 AM(6 hours earlier)

Identified

The third-party LLM provider is experiencing instability and overload issues, which are affecting code generation services.

Fri, Aug 29, 2025, 01:35 AM(1 hour earlier)
Powered by