Rocket

Third-Party LLM Outage
Resolved·Partial outage

The third-party LLM provider has restored service, and code generation is now fully operational.

Wed, Sep 10, 2025, 10:27 AM
(1 month ago)
·
Affected components
LLM Infra
Updates

Resolved

The third-party LLM provider has restored service, and code generation is now fully operational.

Wed, Sep 10, 2025, 10:27 AM

Identified

The third-party LLM provider is experiencing instability and overload issues, which are affecting code generation services.

Wed, Sep 10, 2025, 09:56 AM(31 minutes earlier)
Powered by