The issue affecting website publishing on Rocket.new has been successfully resolved. Users can now publish websites normally, and all publish flows are operating as expected.
We’ll continue to monitor the system, but this incident is now closed.
Resolved
The issue affecting website publishing on Rocket.new has been successfully resolved. Users can now publish websites normally, and all publish flows are operating as expected.
We’ll continue to monitor the system, but this incident is now closed.
Identified
We are currently investigating an issue where website publishing is failing or getting delayed on Rocket.new. Users may be unable to publish new sites or see updates reflected after publishing.
Our team is actively working to identify the root cause and restore normal publishing functionality. Further updates will be shared shortly.