Resolved
The issue affecting has now been resolved.
Investigating
We are currently observing service degradation from our LLM providers, impacting approximately 20–30% of requests.
Users may experience intermittent failures, slower responses, or incomplete outputs during generation flows. This issue is affecting multiple providers, indicating a broader upstream instability rather than a single-provider outage.
Our team is actively monitoring the situation and implementing mitigations, including retries and fallback handling, to minimize user impact.